Jumping Jack Flash weblog

Diario elettrico GreenGo Icaro: più velocità

Posted in minicar elettriche by jumpjack on 1 aprile 2018

La mia Icaro “A1” 6kW è venduta per 65 km/h, ne segna 60 sul cruscotto e ne fa 55 di GPS.
Sto cercando di capire se questa velocità può essere aumentata; per il momento ho scoperto che il limite non dipende dalla centralina Kelly KHB72701, perchè all’acquisto era già tarata su massima velocità del motore e massima corrente dalla batteria e al motore.

Adesso sto cercando di fare due cose:
– trovare un modo per conoscere gli RPM del motore in tempo reale
– capire se anche il BMS impone limiti su tensione e/o corrente


Un po’ di teoria

La velocità di un motore elettrico è proporzionale alla tensione ad esso applicata, in base a una costante Kv che dipende da come è costruito il motore stesso, e che quindi non può essere variata. Quindi la velocità massima di un motore è:
V = Kt * G
Con G = Giri al minuto, epsressi in RPM

Un motore funziona sempre in modo duale: gira se gli si invia una corrente, produce una corrente se fatto girare a mano. Purtroppo, questa seconda cosa la fa sempre… anche mentre riceve corrente che lo fa girare! Mentre gira, infatti, produce una Forza Contro Elettro Motrice (f.c.e.m), cioè una tensione, che si oppone alla tensione che gli viene fornita; quando la f.c.e.m., che è =0 a motore fermo, diventa uguale alla V fornita, il motore smette di accelerare, cioè raggiunge la sua velocità massima intrinseca.

Questo valore viene indicato sul datasheet come “rated speed” o “maximum speed” (in realtà devo ancora capire bene quale delle due…).

Ora, c’è questo problema:

Sono dati che ho raccolto faticosamente in giro per siti cinesi.
La penultima riga è quella che ci interessa: si vede che i motori usati nelle varie versioni di Icaro/Zhidou si sono evoluti negli anni, passando dai primissimi installati sulla versione al piombo, da 3100/3600 RPM, ai più recenti montati sulla ZD D2 da 15 kW, con 4200/5000 rpm.
Nella riga in alto, “Maximum speed”, si vede come anche la velocità massima è progredita di pari passo nei vari modelli; riporto nella lista qui sotto i km/h, gli rpm e il rapporto kmh/rpm:

ZD311D (piombo): 45/3100/0.014
ZD311B (piombo): 50/3000/0.017
ZD311A/Icaro_A1: 60/3000/0.020
E20/H1: 80/4200/0.019
ZD D1/D2/D2S: 85/4200/0.020

Questo rapporto potrebbe forse coincidere, o essere proporzionale, con il “rapporto al ponte” o “rapporto di trasmissione”, cioè il rapporto dell’unica “marcia” della icaro; nei primi tre modelli è andato aumentando (probabilmente stavano ancora “facendo esperimenti”), poi si è stabilizzato su 0.020 (probabilmente la E20/H1 era limitata elettronicamente per non eccedere gli 80 km/h di legge, decaduti e passati a 90 nel 2016 con la nuova normativa).

Ecco invece una tabella che elenca i motori di quello che potrebbe essere il fornitore: anche se non è possibile leggere etichette o datasheet sul sito, questa immagine li tradisce perchè è il VMS montato sulla mia ICaro!

In quella tabella, gli rpm nominali e massimi dei motori sono:

  • 4/8kW: 3100/3600
  • 5/10kW: 3000/3500
  • 6/12kW: 3000/3600
    9/18kW: 5000/5700
  • 15/35kW: 5000/7000 (motore da 96V invece che 72)
  • 15/30kW: 5200/7200 (motore da 114V invece che 72)

Quelli delle varie icaro sono:

  • ZD311D – 4/8kW: 3100/3600
  • Z301B – 5/10kW: 3000/3500
  • ZD311A – 6/12kW: 3000/3600
  • E20/H1/D1 – 9/18kW: 5000/5700
  • D2/D2S – 15/30kW: 4200/5000 (batteria da 144V invece che 72)

Le motorizzazioni a 72V sono cioè esattamente identiche nella mia tabella e in quella del fornitore, che quindi sembrerebbe proprio essere confermato.


Osservazioni pratiche

Durante i miei viaggi ho notato una cosa: in pianura il tachimetro non va mai di neanche mezzo mm oltre i 60 km/h, ma in discese ripide, con l’acceleratore a tavoletta, sono arrivato anche a 75. Solo che, appunto con l’acceleratore a tavoletta… si innesca la rigenerazione in frenata! E la tensione di batteria sale fino a 80V, contro i 74-75 in pianura. Questo sembra voler dire che a 70-75 km/h la velocità del motore supera quella che la tensione di batteria può indurgli, quindi la f.c.e.m. supera la V, e quindi il comportamento da generatore prevale su quello da motore.


Conclusioni ipotetiche

Quanto sopra potrebbe significare che attualmente la mia Icaro è configurata non solo elettronicamente, ma anche meccanicamente per non poter fisicamente andare più veloce.

Ci sarebbero quindi tre modi per andare più veloce:

  1. Aumentare la tensione che arriva al motore
  2. Cambiare il rapporto al ponte
  3. Cambiare motore
  • Il primo modo è purtroppo impensabile, perchè tutta l’elettronica di bordo è tarata su un massimo di 90V, che lasciano solo 3,6 V di margine rispetto agli 86,4V che la batteria raggiunge probabilmente durante la ricarica (3.65V/cella), per poi scendere a 80 quando la batteria è bilanciata e pronta; c’è una remota speranza che il BMS forzi la batteria a non arrivare nemmeno a 80V, perchè leggo questo valore solo durante la frenata rigenerativa, però non sono ancora riuscito ad accedere al BMS.
  • Il secondo modo sarebbe fattibile: la GLCar di Modena fornisce un kit di modifica da inserire nel differenziale, che cambia il rapporto al ponte permettendo di raggiungere i 75 km/h di GPS; costa 550E + IVA
  • Il terzo modo non è ancora chiaro se sia fattibile: pare che lo sia sicuramente sui modelli “A1+”, mentre “forse sì forse no” sui modelli “A1”, che non tollererebbero l’albero più lungo del motore da 9kW (mentre sulle A1+ avrebbero già in fabbrica adattato il differenziale per ospitare il nuovo albero motore). Se fosse fattibile, diventerebbe possibile portare la velocità agli 85 km/h della D1, ancora compatibili con l’omologazione L7e della Icaro (max 90 km/h). Però il numero del motore è riportato sulla carta di circolazione. E poi temo che il motore da 9 kW costi più di 1000 euro, a cui andrebbero aggiunti differenziale, manodopera e spedizione a Modena…. Immagino si arrivi a 2000 euro e rotti… che corrisponderebbero a 20.000 km percorsi in elettrico (2000 euro di benzina in meno), contro i 5500 necessari per il kit del differenziale, 5500 km che potrei  fare in meno di un anno. 🙂  Vedremo…

RPM da recuperare

C’è un’ultima faccenda: la “rated speed” e la “maximum speed”: devo capire se a 60 km/h il motore gira a “rated speed” o a “maximum speed”, perchè se  fosse il primo caso, forse con la fantomatica funzione “boost”, attivabile sulla centralina aggiungendo un pulsante, potrei recuperare quei 500 RPM che “mi mancano”. Per capirlo devo riuscire ad accedere al computer di bordo (ECU o VMS che sia), forse tramite OBD, forse tramite Arduino+CANbus shield, chissà.

 

 

Diario elettrico GreenGo Icaro: programmazione centralina riuscita!

Posted in Diario elettrico GreenGo Icaro, minicar elettriche by jumpjack on 15 marzo 2018

Sono riuscito a “entrare nel cervello” della icaro! :-)
La centralina è proprio una Kelly KHB72701 , e guarda caso sul mio scooter elettrico Ecojumbo 5000 2 anni fa ho montato una centralina Kelly e ho imparato a riprogrammarla.
Accedere a quest’altra centralina, anche se di modello diverso (KHB invece che KEB) è stato tanto facile quanto era stato difficile collegarsi a quella dello scooter: stavolta ho dovuto solo collegare il cavo seriale e avviare il programma! :-) Basta solo ricordarsi di tenere premuto (=scollegato) il pulsantone rosso di emergenza dentro l’abitacolo, che scollega la batteria di trazione: in fase di programmazione, la centralina deve essere alimentata a 12V dalla batteria di servizio.
Magicamente è comparsa la prima schermata di configurazione.
Ce ne sono 6 , si possono cambiare decine di parametri, alcuni dei quali è meglio evitare del tutto per non “brickare” il mezzo.
A me interessava soprattutto lo slider che imposta la percentuale della velocità del motore rispetto alla massima possibile: visto che quando arrivo a 60 km/h leggo che il motore assorbe solo 75A (5 kW) pur essendo da 6 kW continui e 12 kW di picco, mi aspettavo di trovare lo slider sul 60%… invece era già al 100%! Come anche lo slider della corrente, che indica la percentuale rispetto alla corrente tollerata dalla centralina; per la 72701 la corrente nominale è 350A… ma anche qui lo slider è al 100%, eppure in accelerazione il picco massimo raggiunto è di 195A!
Purtroppo mi sa che c’è un qualche altro limitatore da qualche parte sotto al cofano… Forse nella “Power Distribution Unit”, chissà.

In compenso, sono riuscito ad attivare la frenata rigenerativa; per ora l’ho impostata in modo che si attivi quando si rilascia l’acceleratore, ma sono possibili varie impostazioni che dovrò studiarmi.

Devo anche studiarmi i tre metodi di controllo: controllo di coppia, controllo di velocità e bilanciato tra i due. Dal manuale non è per niente chiaro cosa significhi; nel primo caso pare che la posizione dell’acceleratore sia proporzionale alla corrente inviata al motore, e quindi alla sua coppia e ripresa, mentre nel secondo caso sarebbe proporzionale alla velocità; al momento è impostato su “coppia”.

La centralina è anche predisposta per portare sul cruscotto i LED di stato, un pulsante ECO e un pulsante BOOST, e nessuna di queste cose è presente nella mia icaro, quindi immagino che prima o poi farò un upgrade, e a queste cose aggiungerò sul cruscotto anche un voltmetro per la batteria di servizio.


ho messo la rigenerazione al massimo….ma mi sa che toccherà mettere un accelerometro per accendere gli stop!
però la mappatura si può cambiare solo a motore spento, oppure impostare il regen in modo che sia controllabile da interruttore o da manopola.


 

Ho provato diverse mappature, ma non c’è proprio verso di schiodarsi dai 60 km/h! Ma a 60 km/h l’auto mostra di assorbire meno di 6kW, quindi proprio non capisco; ho ricontrollato i cavi, e i cavi di fase del motore sono collegati direttamente alla centralina, non passano per la Power Distribution Unit, che quindi non può in alcun modo “segargli” la corrente; però dalla PDU partono i cavi che arrivano alla centralina… Possibile la corrente sia limitata a monte? Ma in che modo però, visto che in accelerazione la centralina arriva regolarmente ad erogare 200A? E’ veramente strano.

Ho provato anche a cambiare da “controllo in coppia” a “controllo in velocità”; risultato: velocità massima 40 km/h, e uno spunto da sgommata! Ok, da scartare….

Per quanto riguarda il regen, ho provato varie mappature, ma considerando tutte le opzioni indipendenti possibili vengono fuori qualcosa come 5 combinazioni diverse e 20 sotto-combinazioni…
Questa è la schermata di configurazione del regen:

 

kelly controller regenerative braking configuration - KHB72701

kelly controller regenerative braking configuration – KHB72701

 

L’attivazione su rilascio dell’acceleratore non è come ci si aspetterebbe: è comunque on-off, cioè appena l’acceleratore arriva a zero, la rigenerazione va al massimo valore impostato! il che significa arrivare a produrre 100-110A in rigenerazione! (7 kW) E l’auto frena decisamente parecchio… abbastanza da rischiare di venire tamponati dal classico idiota che sta appiccicato dietro; non so se si accendono gli stop quando parte la frenata rigenerativa, ma a giudicare da quanto si appiccicava la gente dietro direi di no, ma devo verificare, forse c’è un qualche flag; o forse dovrò montare un accelerometro…
Altre possibilità per l’attivazione del regen sono:
– interruttore separato
– manopola
– acceleratore rilasciato + freno (l’ho provata ma non mi funziona, il regen non parte proprio)
– sensore analogico di frenata, a sensori di hall o a potenziometro… ma non ho capito bene come funziona la faccenda: forse andrebbe messo un sensore sul freno?

Sul cruscotto c’è spazio per diversi interruttori e manopole, predisposti per chissà quali utilizzi… che potrei usare per “evolvere” la mia icaro: per esempio, c’è la manopola per l’aria condizionata… ma è finta, perchè l’A/C non c’è, quindi potrei utilizzarla per rendere regolabile la rigenerazione; c’è la predisposizione per 5 o 6 pulsanti sotto detta manopola: potrei usarne uno per il boosto, e magari usare le altre posizioni per i led di stato della centralina.
E chi più ne ha più ne metta.
Penso che comprerò (di nuovo) questi spinotti, dopo averli già comprati per l’ecojumbo:

6 pin (http://kellycontroller.com/pin-waterpro … p-820.html):
Immagine

9 pin (http://kellycontroller.com/pin-waterpro … -1105.html):
Immagine

in questo modo potrò “inserirmi” nelle connessioni esistenti senza fare accrocchi strani: interporrò un mio cavetto a Y, da cui deriverò tutti i pin che mi servono.
Nei cavi attuali i pin sembrano già tutti cablati, ma a quanto pare in realtà non tutti sono usati, visto che non ci sono pulsanti boost, eco e led vari. Credo sia usato solo il pin che legge la corrente usata dalla centralina.


Forum di riferimento

 

Diario elettrico Ecojumbo 5000 – 15 marzo 2016: messa a punto centralina

Posted in Diario elettrico Ecojumbo 5000 by jumpjack on 17 marzo 2016

Passata la prima settimana di prove su strada, ho deciso di mettere mano alla centralina per mettere un po’ a punto le prestazioni: al momento, con questi settaggi, partendo da fermo con l’acceleratore a tavoletta vengo quasi disarcionato dallo scooter e la tensione di batteria scende paurosamente, quindi non è decisamente l’ideale… La velocità massima è di 82 km/h, e l’acceleratore, quand’è al minimo,non sempre viene letto correttamente dalla centralina. Questo perchè  applicando 3,75V , a riposo ottengo 0,88V (23,4%) e al massimo 2,95V (78,6%), mentre la centralina è impostata su  20% di minimo e 80% di massimo, valori troppo risicati (scelti infatti del tutto a caso…):

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801

Acceleratore Ecojumbo su centralina Kelly KEB72801 – configurazione 1 (prima del 15/3/2016) [schermata 1]

Ho scelto quindi questa nuova configurazione:

kelly-001-dopo2

L’acceleratore viene cioè “letto” come “zero” solo se è minore del 25%; la cosa è importante perchè c’è un’altra opzione sulla centralina che impedisce completamente di partire se all’accensione della centralina stessa l’acceleratore non risulta a zero (per motivi di sicurezza), dando l’errore (2,4) (schermata 2):

kelly-002-prima

Sicurezza acceleratore su centralina Kelly KEB 72801 – Configurazione 1 (pre 16/3/2016)  [schermata 2]

E’ l’opzione “Power on High Pedal disable” (che si leggerebbe meglio se scritta “Power-on high-pedal disable”, o meglio ancora “Disable if high-pedal detected at power-on”), perchè nella centralina l’acceleratore è chiamato “pedal” oltre che “throttle”.

Già che ci siamo, spieghiamo anche la seconda opzione, “Releasing Brake High Pedal Disable”: significa che se, quando si rilascia il freno, l’acceleratore non è a zero, il motore non parte.( Non so se dipende da questo il fatto che tirando il freno NON viene escluso il motore MA viene escluso se tiro indietro il pulsante sopra all’acceleratore: pensavo fossero sulla stessa linea di sicurezza, ma evidentemente non è così… o forse dànno due diversi livelli di tensione, non so… dovrò fare delle misure. )

“Si dice”, infatti, che su uno scooter elettrico sia obbligatorio disabilitare il motore a freni tirati. Non sono però mai riuscito a trovare la normativa che impone quest’obbligo. Forse dovrei cercare su una generica/fantomatica normativa sugli azionamenti elettrici in continua… ma io che ne so?!?

In questa stessa schermata, che riporto di nuovo per comodità per chi arriva a questo punto della pagina solo col FIND (CTRL+F)….,  si vede la tensione di “taglio sottosoglia” (Low Voltage Cutoff – LVC): in via estremamente prudenziale l’avevo inizialmente impostata a 60V:

kelly-002-prima

Tensione di sottosoglia per centralina Kelly KEB72801 – configurazione 1 [schermata 2]

La nota dice che le tensioni effettive di stacco e riattacco sono 60*1,1 (cioè 60 +10%) e 60*0,05 (cioè 60 +5%), cioè 66  e 63V; in questi giorni, tornando a casa dopo 20 km percorsi, era sui 64,5 , e ovviamente scendeva anche di più durante le accelerazioni. Però la nota mi sembra anche confusionaria: dice che la corrente viene tolta a 66V e riattaccata a 63… ma non ha senso! Semmai dovrebbe essere tolta a 63 e, quando poi la tensione risale a 66 perchè si è rilasciato l’acceleratore, essere riattaccata! Invece a me si staccava “a tensione indefinita dopo un tempo indefinito” (a volte sono stato anche a 58 per qualche secondo, e non ha staccato, mentre altre volte, in corsa, quando non riuscivo a leggere la tensione, staccava…), ma si è sempre riattaccata, benchè i 66V la batteria li raggiunga solo quando è completamente piena…

Mah. La morale della favola è che devo installare il voltmetro sul manubrio invece che sul “serbatoio”, dove non riesco a leggerlo in movimento quando ho il grembiule antivento… :-/

Comunque sia, ora ho impostato la soglia di LVC a 53V, che significa  55.65V e 58.3V:

Tensione di sottosoglia per centralina Kelly KEB72801 - configurazione 2 [schermata 2]

Tensione di sottosoglia per centralina Kelly KEB72801 – configurazione 2 [schermata 2]

 55.65V significa 2.78V/cella, mentre 58.3V significa 2.915V/cella (rispetto agli esagerati 3V di prima…). “Si dice”  che le LiFePO4 possano arrivare fino a 2.5V senza danneggiarsi, ma non vedo il motivo di stressarle tanto. Comunque, vedrò quanta autonomia riesco a raggiungere così. Sono anche finalmente riuscire a trovare una pinza amperometrica da 1000A DC e con uscita in tensione, quindi potrò finalmente tarare il powermeter comprato anni fa e mai utilizzato perchè starato.

La tensione di soprasoglia l’ho impostata a 74V rispetto ai 73V di tensione massima di ricarica, ma in realtà quando le batterie sono in ricarica sono staccate dallo scooter, quindi al momento questo valore è irrilevante. Devo ancora studiare un modo per ricaricare le batterie senza staccarle dallo scooter, perchè hanno un unico connettore sia per scarica che per ricarica, e devo capire se andando a ricaricarle mentre sono collegate vado anche a buttare corrente nelle varie utenze dello scooter  o no, e se devo aggiungere un interruttore che dovrei staccare ogni volta che ricarico… boh… Sono abituato a uno scooter con batterie estraibili, che dovevo per forza di cose ogni volta staccare dallo scooter pe ricaricare; ora che sono fisse nello scooter non so bene come gestirle…

Ma torniamo ora alla schermata 1, perchè è qui che si impostano, oltre alle tensioni dell’acceleratore, anche le correnti del motore e della batteria; questa era la prima mappatura:

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801 – configurazione 1

Inizialmente avevo cioè impostato che la centralina prelevasse dalle batterie il 50% della corrente massima (50% di 140A, cioè 70A/4.6kW), e inviasse al motore l’80% (112A/7.4kW); però tirare fuori 70A da una batteria composta da due batterie da 18Ah significa estrarre da ciascuna 35A/2C, che è un po’ tanto; nella settimana di prove ho appurato che è anche inutile, e pure un po’ pericoloso, perchè così lo scooter ha un’accelerazione sconsiderata, al punto che se parto con l’acceleratore a tavoletta rischio di essere disarcionato!!! A me basta arrivare da 0 a 50 in 3 o 4  secondi, non in mezzo secondo! Quindi nella nuova mappatura ho impostato la corrente a 30% (42A/2.8kw, cioè poco più di 1C a batteria), molto più ragionevole, e 70% (98A/6.5kW) al motore:

 

kelly-001-dopo

Corrente di batteria – configurazione 2: 30% di 140A(=42A, 21A/batteria,  1.3C, 2.7 kW totali, max 70 km/h)

Infatti adesso il voltmetro dell’Ecojumbo non scende più di 2.5 tacche  su 3 quando accelero a fondo, ma solo di mezza tacca su 3 (non ho ancora verificato a quali valori effettivi corrisponde), ma l’accelerazione in partenza è ancora ottima, permettendomi di liberare gli incroci con la dovuta prontezza.

Come si nota, la corrente che va al motore è regolabile indipendentemente da quella estratta dalla batteria: questa “magia” (realizzata, credo,  da un DC/DC converter, che “trasforma” la tensione in corrente) è fondamentale per batterie sottodimensionate come le mie, perchè così posso preservarle senza dover rinunciare alle ottime prestazioni dell’ecojumbo. La conversione da tensione a corrente, infatti, fa sì che i “miseri” 42A/2.7kW prelevati dalla batteria diventino 98A quando vanno al motore; immagino che questo significhi che al motore non arrivano più i 66V della batteria, ma qualcosa in meno; ma tanto la tensione massima stabilisce solo qual è la velocità massima del motore… che ovviamente in partenza è minima, quindi in partenza serve poca tensione; serve invece molta corrente, perchè dalla corrente dipende l’accelerazione; si tratta quindi di “ridistribuire” opportunamente tra corrente e tensione la poca potenza disponibile proveniente dalle batterie: con 42A e 66V si hanno 2,8 kW; per avere 2,5 kW a 98A significa che la tensione scende a 28V, cioè che lo scooter può arrivare al massimo a 30-35 km/h. Ma stiamo per l’appunto parlando di “partenza” , “corrente di picco” e “accelerazione di picco”, quindi non è un problema: una volta partito lo scooter, la corrente cala drasticamente, per andare pian piano a risalire man mano che aumenta la velocità.

In teoria, per arrivare a 90 km/h dovrebbero servire oltre 6000W (anche se non ho dati certi su Frontal Area e Cx dello scooter, potrebbero essere 0.8 come 0.7 o 0.9…), nel qual caso con 2.8 kW potrei arrivare al massimo a 70 km/h…. che per l’appunto è la velocità che ho registrato nei test! Un po’ bassina, vorrei arrivare almeno a 80, ma sempre senza stressare le batterie; però secondo quella tabella servono 4.9 kW…. non so se ci riesco, prendendo dalla batteria solo 2.7kW! Lo vedo un po’ impossibile! Mi sa che dovrò per forza aspettare di installare una TERZA batteria per arrivare almeno a 54Ah, che significherebbe avere almeno 60A/3.9 kW continui disponibili. Solo che avevo intenzione di comprarla dopo aver fatto abbastanza km elettrici da equivalere i suoi 800 euro in benzina, ma l’acquisto della centralina nova mi è già costato… 6000 km di benzina! Dovrò farmi un po’ di conti.

Tutti gli altri settaggi, per ora, non li ho toccati; il regen non lo uso perchè sarebbe troppo complicato gestirlo con due batterie in parallelo.

kelly-003-prima kelly-004-prima kelly-005-prima

Il Lepton è vivo!

Posted in scooter elettrici by jumpjack on 19 maggio 2013

Atala/Oxygen Lepton anni 2000

lepton

  •  Batteria:
    • Versione base: Piombo ad elettrolita assorbito, senza manutenzione, 4x12V/38Ah/14kg (tot
      56 kg), 1824 Wh, ricarica in 5 ore, caricabatterie integrato;
    • versione “E”: batterie nichel-zinco (1)
  • Estraibilità batteria: no
  • Potenza: 1800 W, 48V , 37,5A
  • Velocità max: 45 km/h
  • Accelerazione: 0-50 km/h in 6,5 secondi (0,22 g)
  • Autonomia: 50 km (35 reali (2))
  • Pendenza max:  n/d
  • Freni: Tamburo/Tamburo, KERS (recupero energia)
  • Peso: 133 kg

(in corsivo i dati calcolati da me)
(1)   Prodotte dalla ditta statunitense Evercel Inc (in precedenza appartenuta
alla  Energy  Research  Corporation)  che  le  progettava  presso  la  Evercel
Danbury  in  Connecticut,  e  le  produceva  a  Xiamen,  in  Cina;  nel  2006  la
Evercel  concesse  in  licenza  la  produzione  delle  sue  batterie  nickel-zinco
alla CM Partners di Kynugkido, in Corea, per 20 anni.

(2) Da test su strada pubblicati da “La Repubblica” il 2 aprile 2002

———————————

Nuovo, piccolo passo nel restauro dell’Oxygen Lepton anni 2000 comprato usato a 100 euro qualche mese fa.

La prima prova era stata verificare se camminava: sì, ma per 50 metri, causa batterie esauste. Non importa, l’importante è che l’elettronica e il motore funzionino!

La seconda prova e’ stata la verifica delle batterie:

Le ho collegate tutte in parallelo anzichè in serie, in modo da poterle caricare con un normale caricabatterie da auto, ma non ha funzionato:

– all’inizio il c.b. neanche le voleva caricare, “vedendole” come batterie da 6V già cariche… così le ho tenute per diverse ore collegate a una batteriola da 12V/7Ah, giusto per svegliarle; in effetti così finalmente il c.b. è riuscito a “vederle”, iniziando però a caricarle in “modalità impulsiva” (cioè probabilmente a desolfatarle). Però la desolfatazione andava avanti solo per qualche ora, poi il c.b. si spegneva e dovevo riaccenderlo a mano. Dopo un paio di giorni (non continuativi, di notte lo spegnevo per motivi si sicurezza) finalmente sul c.b. si è accesa la lucetta verde di ricarica completata. Le batterie hanno però mantenuto la carica solo per pochi giorni, sebbene non utilizzate, scendendo presto sotto gli 11 volt
-poi ho fatto un’altra prova, collegandole per ore a una superbatteria da 500 (cinquecento) Ah, ma anche così il c.b. all’inizio cercava solo di desolfatarle per ore e ore prima di iniziare a caricarle. Le ho tenute sotto carica, in giardino, per 72 (settantadue) ore, ma niente da fare, la spia verde non si accendeva mai. Così ho provato a controllare il voltaggio delle batterie… e nello spostarne una, mi sono accorto che era tiepida! Male, male, molto male!!! Quindi era questo il problema: una singola batteria fallata, che costituisce un “buco di energia” che ha disperso per 72 ore l’energia proveniente dal C.B., impedendo la ricarica!
-Infatti, eliminata la batteria fallata, il c.b. riesce rapidamente a caricare le altre 3!

Però nel Lepton ne servono 4, così ne compro una nuova, ma una normale, per automobile, preoccupandomi solo delle dimensioni fisiche: non mi interessano specifiche e peso, tanto devo solo fare due esperimenti: vedere se lo scooter riesce a raggiugere i 45 km/h, e verificare se, come dice l’ENEA, si possono usare normali batterie per auto invece di batterie da trazione, se in parallelo gli si mette una “fonte di alte correnti che si faccia carico dei picchi di assorbimento”: loro hanno usato supercondensatori da migliaia di euro, io userò 16 supercelle LiFePO4 26650 della defunta A123  da 60/120A, da circa 10 euro l’una.

La terza prova è stata il test su strada: funziona, la batteria per auto è riuscita a fare da surrogato per la batteria mancante, permettendomi di fare mezz’ora di prove su strada. Non che al termine fosse scarica, ma avevo tutti i dati che mi servivano.

La prova è stata interessante sotto molti aspetti:

* ho dovuto spingere a mano lo scooter fino a una stradina di campagna dietro casa, perchè non è targato nè assicurato, visto che neanche sapevo se fosse in grado di circolare, quindi di fatto non è autorizzato a circolare su strada. Per fortuna ho dovuto solo “fare finta” di spingerlo, perchè visto che il motore funziona, è stato lui a spingere!

* arrivato alle pendici della stradina (un’esagerata salità del 15-20%), indosso casco e guanti in previsione di eventuali scatafasci, imposto la modalità leprotto, e via…

ZOOOOW, un vero razzo! In modalità leprotto lo scatto è davvero impressionante!! E la salitona non impensierisce più di tanto i 1800W del motore, permettendomi di raggiungere dei rispettabili 20 km/h, che rispetto ai 45 km/h massimi possibili in pianura non sono pochi. Più sotto trovate grafici e filmati.

* Arrivato in cima alla stradina, sono iniziate le vere prove, perchè mi interessava anche vedere la velocità massima in pianura. Senonchè, in quella bella stradina di campagna semideserta indovina un po’ chi mi sorpassa? Una volante dei carabinieri!!! Io sto senza bollo, senza targa e senza assicurazione!!!
Però ho il casco.
Quindi probabilmente non attiro l’attenzione, così mi ignorano, mi sorpassano e se ne vanno!!!!

* Decido di rischiarmela: ormai sono passati ignorandomi… non penso che ci ripenseranno, ripasseranno e mi si inchiappetteranno… no? Ok, mi dice bene, non si fanno rivedere fino alla fine dei test!

* Eccomi dunque ai test in pianura: in modalità normale lo scooter è una vera mosceria, sembra di guidare un pesantissimo Emax al piombo. ‘na lagna. ‘na noia. Ma riesce comunque, con pazienza, a raggiungere i 45 km/h, anzi 48.

* In modalità leprotto è tutta un’altra faccenda: come si vede dal grafico, ha addirittura più scatto del potente EMCO Novum 77 da 5000 Watt!!! Poi si ammoscia in seguito, ma lo scatto iniziale è davvero potente! Ma curiosamente non è fastidioso, perchè è potente solo se “affondo” l’acceleratore, altrimenti è graduale. E NON graduale/impossibile come il Lepton nuovo, che per i primi due secondi di acceleratore a tavoletta sembra un bradipo stanco e poi parte a razzo, no, questo acceleratore è molto più confortevole!

* Anche il freno rigenerativo è molto migliore del Lepton nuovo, perchè molto più facilmente dosabile con l’acceleratore. E su una discesa del 15-20% usare i freni quasi non serve, se la strada è buona e sgombra, perchè non si superano i 40 km/h.

* Unico aspetto negativo del test: i cavi di collegamento della nuova batteria alle altre si sono surriscaldati; ma probabilmente solo perchè sono troppo sottili, perchè anche se esteriormente sembrano identici a quelli che collegano le batterie l’una all’altra (che però stranamente sono più sottili di quelli che collegano la batteria allo scooter), in realtà sono molto più flessibili, quindi probabilmente sono tutti guaina e niente rame… Però non ho fatto misurazioni.

* Aspetto curioso: una volta acceso lo scooter…. non sono più riuscito a spegnerlo! 🙂

  • Ho girato la chiave nel quadro, ma lo scoote rcammina ancora.
  • Ho TOLTO la chiave dal quadro, ma lo scooter cammina ancora (??)
  • Ho tolto anche la chiave elettronica dal quadro, ma lo scooter cammina ancora!!!

Ohibo’??

* Ultima nota, l’indicatore di autonomia residua: appena acceso lo scooter, indicava i canonici 50km; durante i test, ha oscillato tra i 9 (nove) e i 56 km, a seconda di velocità, pendenza, posizione acceleratore e chissà quante altre cose….
Molto utile…

Comunque, la prova è stata soddisfacente: multa evitata 🙂 , scooter funzionante, velocità decente (in alcuni tratti anche 50 km/h), pendenza superabile notevole.

Adesso, il prossimo passo: l’autocostruzione di una batteria al litio; dapprima una piccola per affiancare quelle al piombo e vedere se riesce a dare più potenza in salita; in seguito, una batteria al litio completa da 20/30 AH estraibile.

Restate sintonizzati! 😉

Grafico comparativo con altri scooter:

lepton-e-altri

Grafico comparativo col solo Zem Star 45, l’altro mio scooter:

lepton-zem

Modalità normale: 0-45 in 15s contro gli 8 dello Zem.

Modalità leprotto: 0-45 in 9 secondi, velocità massima 49 km/h.

Come al solito, però, è impossibile sapere quanto correttamente sono tarai i contachilometri; per lo Zem il confronto col GPS dà uno scarto del 18%, ma a volte anche il mio GPS dà i numeri, quindi…

Comunque, questi sono i due grafici registrati col GPS del cellulare, per quello che possono valere:

speed

Diario elettrico carsharing – 7/marzo/2013 a Motodays

Posted in auto elettriche by jumpjack on 7 marzo 2013

Oggi mi sono fatto un altro giretto sulla C-Zero, togliendomi finalmente uno sfizio che volevo togliermi da un anno, quando uscì la notizia che la C-Zero poteva essere noleggiata per 60 euro al giorno (sì, con 500 euro di cauzione e solo con carta di credito…)

Citroen C-Zero in ricarica solitaria alla Fiera di Roma

Trattasi del parcheggio della Fiera di Roma.

La sensazione di solitudine era notevole, con una sola colonnina sopravvissuta e il “parcheggio-verde” deserto…

Nel giro di oggi ho fatto una prova di accelerazione 0-130 inquadrando il tachimetro; l’avevo già fatta usando invece il GPS del mio cellulare… che però a un certo punto ha segnato 296 km/h (forse credeva di stare su una Tesla Roadster? 🙂 ), e comunque quando ha ripreso a ragionare aveva degli sbalzi inconsulti di velocità, non particolarmente utili per valutare le prestazioni dell’auto…

Ecco il risultato, a confronto con quelli ricavati da altri video:

accelerazine-C0

Il risultato appare esattamente sovrapponibile alle prestazioni della Renault Fluence Z.E., e leggermente inferiore a quello delle auto ibride.

Infine, una bella foto dedicata a chi si diverte a parcheggiare le auto puzzone nei parcheggi riservati alle elettriche, tiè: 🙂
Parcheggio carsharing occupato abusivamente

Parcheggio carsharing occupato abusivamente – Giovedì 7 marzo 2013 – 15:05

P.S.
Nessuno sa dove trovare filmati o grafici di accelerazione per qualche utilitaria a benzina?