Jumping Jack Flash weblog

Dati tecnici batterie ecoitalmotor

Posted in Uncategorized by jumpjack on 23 marzo 2016

Mi capita spesso di andare a cercare nel blog i dati tecnici delle mie batterie,ma sono tutti sparpagliati in 10000 post, facciamo un po’ di ordine:

Vecchie Zem, Li-ion LiCoO2
Dimensioni:
* 37,5 x 8 x 26,5 cm senza manico e rotelle (8 dm3)
* 48 x 8 x 26,5 cm con manico e rotelle
Volume: 8 litri
Peso: 10kg
Capacità: 24Ah/1440Wh
Vita: 300 cicli
Densità gravimetrica: 144Wh/kg
Densità volumetrica: 181 Wh/L

Nuove ecoitalmotor LiFePO4:
Dimensioni:
* 37,5 x 8 x 26,5 cm senza manico e rotelle (8 dm3)
* 48 x 8 x 26,5 cm con manico e rotelle
Volume: 8 litri
Peso: ?
Capacità: 18Ah/1080Wh
Vita: 1000 cicli
Densità gravimetrica: ? Wh/kg
Densità volumetrica: 135 Wh/L

Diario elettrico Ecojumbo 5000 – 22/marzo/2016: fusibili e pulizie

Posted in Diario elettrico Ecojumbo 5000 by jumpjack on 22 marzo 2016

Mi sono dato un po’ alla “pulizia” del sottosella… cioè ad accorciare un po’ dei fili, cavi  e cavetti che lo affollano (sembra un nido di serpenti!). Non ho ancora finito, ma pian piano sto:

  • accorciando i cavi di potenza
  • coprendo i capicorda con guaina termorestringente
  • fissando i cavi con fascette

Ho anche installato due piccoli fusibili da 500 mA, uno che alimenta la centralina (che assorbe 140 mA, filo PWR) e uno che viene dall’acceleratore (40 mA); me ne manca uno da 5A per la resistenza di precarico, che assorbe 2A; non ho fatto in tempo ad installarlo perchè mi ha sorpreso la notte… il che mi ha permesso di accorgermi che c’è un qualche filo collegato a rovescio! Quando metto in avanti l’interruttore di sicurezza sul manubrio in modo da disattivare il motore… il motore si disattiva, ma si accende la luce di STOP! Quindi sono 2 settimane che circolo con lo stop acceso…

Quindi forse è per questo che quando freno non si spegne il motore! Perchè attualmente quando lo stop è ACCESO il motore GIRA! Ma allora dovrebbe NON girare quando non freno?!? Ma allora non girerebbe mai…

Devo studiarmi bene il flag sul SW della centralina e misurare la tensione che arriva al filo BRK SWITCH e al BRK PEDAL della centralina…

Comunque, riepilogo per comodità i fusibili necessari:

Segnale:

  1. Acceleratore: 5V/40mA – fusibile 500 mA EDIT –> si è bruciato subito...
  2. Alimentazione: 70V/140 mA – fusibile da 500 mA  EDIT –> si è bruciato subito..
  3. Resistenza precarico: 12V/2A – fusibile da 5A  EDIT –> si è bruciato subito..

 

Potenza:

  1. Batterie: 2 x 70V/18Ah/36A – 1 fusibile da 100A per ogni batteria
  2. Fasi: 3 x 70V/140A – Fusibili da 400A
  3. Sistema: 70V/140A – Fusibili da 400A
Tagged with: ,

Diario elettrico Ecojumbo 5000 – 15 marzo 2016: messa a punto centralina

Posted in Diario elettrico Ecojumbo 5000 by jumpjack on 17 marzo 2016

Passata la prima settimana di prove su strada, ho deciso di mettere mano alla centralina per mettere un po’ a punto le prestazioni: al momento, con questi settaggi, partendo da fermo con l’acceleratore a tavoletta vengo quasi disarcionato dallo scooter e la tensione di batteria scende paurosamente, quindi non è decisamente l’ideale… La velocità massima è di 82 km/h, e l’acceleratore, quand’è al minimo,non sempre viene letto correttamente dalla centralina. Questo perchè  applicando 3,75V , a riposo ottengo 0,88V (23,4%) e al massimo 2,95V (78,6%), mentre la centralina è impostata su  20% di minimo e 80% di massimo, valori troppo risicati (scelti infatti del tutto a caso…):

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801

Acceleratore Ecojumbo su centralina Kelly KEB72801 – configurazione 1 (prima del 15/3/2016) [schermata 1]

Ho scelto quindi questa nuova configurazione:

kelly-001-dopo2

L’acceleratore viene cioè “letto” come “zero” solo se è minore del 25%; la cosa è importante perchè c’è un’altra opzione sulla centralina che impedisce completamente di partire se all’accensione della centralina stessa l’acceleratore non risulta a zero (per motivi di sicurezza), dando l’errore (2,4) (schermata 2):

kelly-002-prima

Sicurezza acceleratore su centralina Kelly KEB 72801 – Configurazione 1 (pre 16/3/2016)  [schermata 2]

E’ l’opzione “Power on High Pedal disable” (che si leggerebbe meglio se scritta “Power-on high-pedal disable”, o meglio ancora “Disable if high-pedal detected at power-on”), perchè nella centralina l’acceleratore è chiamato “pedal” oltre che “throttle”.

Già che ci siamo, spieghiamo anche la seconda opzione, “Releasing Brake High Pedal Disable”: significa che se, quando si rilascia il freno, l’acceleratore non è a zero, il motore non parte.( Non so se dipende da questo il fatto che tirando il freno NON viene escluso il motore MA viene escluso se tiro indietro il pulsante sopra all’acceleratore: pensavo fossero sulla stessa linea di sicurezza, ma evidentemente non è così… o forse dànno due diversi livelli di tensione, non so… dovrò fare delle misure. )

“Si dice”, infatti, che su uno scooter elettrico sia obbligatorio disabilitare il motore a freni tirati. Non sono però mai riuscito a trovare la normativa che impone quest’obbligo. Forse dovrei cercare su una generica/fantomatica normativa sugli azionamenti elettrici in continua… ma io che ne so?!?

In questa stessa schermata, che riporto di nuovo per comodità per chi arriva a questo punto della pagina solo col FIND (CTRL+F)….,  si vede la tensione di “taglio sottosoglia” (Low Voltage Cutoff – LVC): in via estremamente prudenziale l’avevo inizialmente impostata a 60V:

kelly-002-prima

Tensione di sottosoglia per centralina Kelly KEB72801 – configurazione 1 [schermata 2]

La nota dice che le tensioni effettive di stacco e riattacco sono 60*1,1 (cioè 60 +10%) e 60*0,05 (cioè 60 +5%), cioè 66  e 63V; in questi giorni, tornando a casa dopo 20 km percorsi, era sui 64,5 , e ovviamente scendeva anche di più durante le accelerazioni. Però la nota mi sembra anche confusionaria: dice che la corrente viene tolta a 66V e riattaccata a 63… ma non ha senso! Semmai dovrebbe essere tolta a 63 e, quando poi la tensione risale a 66 perchè si è rilasciato l’acceleratore, essere riattaccata! Invece a me si staccava “a tensione indefinita dopo un tempo indefinito” (a volte sono stato anche a 58 per qualche secondo, e non ha staccato, mentre altre volte, in corsa, quando non riuscivo a leggere la tensione, staccava…), ma si è sempre riattaccata, benchè i 66V la batteria li raggiunga solo quando è completamente piena…

Mah. La morale della favola è che devo installare il voltmetro sul manubrio invece che sul “serbatoio”, dove non riesco a leggerlo in movimento quando ho il grembiule antivento… :-/

Comunque sia, ora ho impostato la soglia di LVC a 53V, che significa  55.65V e 58.3V:

Tensione di sottosoglia per centralina Kelly KEB72801 - configurazione 2 [schermata 2]

Tensione di sottosoglia per centralina Kelly KEB72801 – configurazione 2 [schermata 2]

 55.65V significa 2.78V/cella, mentre 58.3V significa 2.915V/cella (rispetto agli esagerati 3V di prima…). “Si dice”  che le LiFePO4 possano arrivare fino a 2.5V senza danneggiarsi, ma non vedo il motivo di stressarle tanto. Comunque, vedrò quanta autonomia riesco a raggiungere così. Sono anche finalmente riuscire a trovare una pinza amperometrica da 1000A DC e con uscita in tensione, quindi potrò finalmente tarare il powermeter comprato anni fa e mai utilizzato perchè starato.

La tensione di soprasoglia l’ho impostata a 74V rispetto ai 73V di tensione massima di ricarica, ma in realtà quando le batterie sono in ricarica sono staccate dallo scooter, quindi al momento questo valore è irrilevante. Devo ancora studiare un modo per ricaricare le batterie senza staccarle dallo scooter, perchè hanno un unico connettore sia per scarica che per ricarica, e devo capire se andando a ricaricarle mentre sono collegate vado anche a buttare corrente nelle varie utenze dello scooter  o no, e se devo aggiungere un interruttore che dovrei staccare ogni volta che ricarico… boh… Sono abituato a uno scooter con batterie estraibili, che dovevo per forza di cose ogni volta staccare dallo scooter pe ricaricare; ora che sono fisse nello scooter non so bene come gestirle…

Ma torniamo ora alla schermata 1, perchè è qui che si impostano, oltre alle tensioni dell’acceleratore, anche le correnti del motore e della batteria; questa era la prima mappatura:

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801

Configurazione acceleratore Ecojumbo su centralina Kelly KEB72801 – configurazione 1

Inizialmente avevo cioè impostato che la centralina prelevasse dalle batterie il 50% della corrente massima (50% di 140A, cioè 70A/4.6kW), e inviasse al motore l’80% (112A/7.4kW); però tirare fuori 70A da una batteria composta da due batterie da 18Ah significa estrarre da ciascuna 35A/2C, che è un po’ tanto; nella settimana di prove ho appurato che è anche inutile, e pure un po’ pericoloso, perchè così lo scooter ha un’accelerazione sconsiderata, al punto che se parto con l’acceleratore a tavoletta rischio di essere disarcionato!!! A me basta arrivare da 0 a 50 in 3 o 4  secondi, non in mezzo secondo! Quindi nella nuova mappatura ho impostato la corrente a 30% (42A/2.8kw, cioè poco più di 1C a batteria), molto più ragionevole, e 70% (98A/6.5kW) al motore:

 

kelly-001-dopo

Corrente di batteria – configurazione 2: 30% di 140A(=42A, 21A/batteria,  1.3C, 2.7 kW totali, max 70 km/h)

Infatti adesso il voltmetro dell’Ecojumbo non scende più di 2.5 tacche  su 3 quando accelero a fondo, ma solo di mezza tacca su 3 (non ho ancora verificato a quali valori effettivi corrisponde), ma l’accelerazione in partenza è ancora ottima, permettendomi di liberare gli incroci con la dovuta prontezza.

Come si nota, la corrente che va al motore è regolabile indipendentemente da quella estratta dalla batteria: questa “magia” (realizzata, credo,  da un DC/DC converter, che “trasforma” la tensione in corrente) è fondamentale per batterie sottodimensionate come le mie, perchè così posso preservarle senza dover rinunciare alle ottime prestazioni dell’ecojumbo. La conversione da tensione a corrente, infatti, fa sì che i “miseri” 42A/2.7kW prelevati dalla batteria diventino 98A quando vanno al motore; immagino che questo significhi che al motore non arrivano più i 66V della batteria, ma qualcosa in meno; ma tanto la tensione massima stabilisce solo qual è la velocità massima del motore… che ovviamente in partenza è minima, quindi in partenza serve poca tensione; serve invece molta corrente, perchè dalla corrente dipende l’accelerazione; si tratta quindi di “ridistribuire” opportunamente tra corrente e tensione la poca potenza disponibile proveniente dalle batterie: con 42A e 66V si hanno 2,8 kW; per avere 2,5 kW a 98A significa che la tensione scende a 28V, cioè che lo scooter può arrivare al massimo a 30-35 km/h. Ma stiamo per l’appunto parlando di “partenza” , “corrente di picco” e “accelerazione di picco”, quindi non è un problema: una volta partito lo scooter, la corrente cala drasticamente, per andare pian piano a risalire man mano che aumenta la velocità.

In teoria, per arrivare a 90 km/h dovrebbero servire oltre 6000W (anche se non ho dati certi su Frontal Area e Cx dello scooter, potrebbero essere 0.8 come 0.7 o 0.9…), nel qual caso con 2.8 kW potrei arrivare al massimo a 70 km/h…. che per l’appunto è la velocità che ho registrato nei test! Un po’ bassina, vorrei arrivare almeno a 80, ma sempre senza stressare le batterie; però secondo quella tabella servono 4.9 kW…. non so se ci riesco, prendendo dalla batteria solo 2.7kW! Lo vedo un po’ impossibile! Mi sa che dovrò per forza aspettare di installare una TERZA batteria per arrivare almeno a 54Ah, che significherebbe avere almeno 60A/3.9 kW continui disponibili. Solo che avevo intenzione di comprarla dopo aver fatto abbastanza km elettrici da equivalere i suoi 800 euro in benzina, ma l’acquisto della centralina nova mi è già costato… 6000 km di benzina! Dovrò farmi un po’ di conti.

Tutti gli altri settaggi, per ora, non li ho toccati; il regen non lo uso perchè sarebbe troppo complicato gestirlo con due batterie in parallelo.

kelly-003-prima kelly-004-prima kelly-005-prima

Diario elettrico Ecojumbo – 13 marzo 2016: test di resistenza

Posted in Diario elettrico Ecojumbo 5000, scooter elettrici by jumpjack on 15 marzo 2016

Oggi, in occasione del Flash Mob Elettrico a Roma, il mio Ecojumbo ha dovuto superare due pesanti test: 5 chilometri di sampietrini e 10 chilometri di autostrada!

Fortunatamente nessuna vite, morsetto o contatto si è allentato nonostante le vibrazioni esagerate dovute ai sampietrini, quindi non c’è stata nessuna Grande Fumata Bianca…

Al ritorno a casa, dopo due ore di ricarica (1440 Wh, che ho voluto caricare per sicurezza avendo fatto 20km da casa a Roma, 10 in giro per Roma e dovendone fare altri 20 per tornare) ho deciso di fare un’altra prova di resistenza, prendendo autostrada e raccordo, invece delle solite stradine, e restando fisso alla massima velocità per tutto il tempo. Non ho misurato la velocità massima perchè il cell era scarico, ma in precedenza ho verificato che è di 82 km/h. Non è una velocità confortevole, su uno scooter, perchè la postura eretta causa un enorme attrito con l’aria, che cerca di “disarcionarti”, quindi bisogna accucciarsi… il che è ancora più scomodo; quindi ho deciso di non provarci neanche a portare la velocità massima a 90 km/h, ma semmai di lavorare sull’accelerazione.

Anche il test autostradale non ha dato problemi, tutti i componenti sono risultati alla fine al massimo tiepidi.

L’unico problema l’ha dato la batteria: avendo impostato la centralina su un prudentissimo 60V di Low Voltage Cut Off… non ho potuto sfruttare per intero la carica delle 2 batterie (circa 2300 Wh totali); o, in altre parole, sono rimasto a piedi 🙂 Per fortuna ero a 500 metri da casa… Lo spegnimento è in realtà avvenuto a 58.5V; questa tensione l’ho raggiunta più volte durante la marcia, ma la centralina ha staccato solo un paio di volte, anche se non sono riuscito a individuare come/perchè/quando, visto che il voltmetro sul “serbatoio”, quando indosso il coprigambe invernale, non è visibile… Credo però che il distacco avvenga dopo una permanenza sotto soglia di qualche secondo (quanti, non è dato saperlo).

 

Flash mob elettrico 13/3/2016

Posted in Uncategorized by jumpjack on 13 marzo 2016

image

image

image

image

image

image

image

image

image

Flash mob 13/3/2016

Posted in Uncategorized by jumpjack on 13 marzo 2016

image

Flash mob elettrico roma

Posted in Uncategorized by jumpjack on 13 marzo 2016

image

image

image

image

image

image

image

Flash mob elettrico in corso

Posted in Uncategorized by jumpjack on 13 marzo 2016

image

Roma, piazza santi apostoli

Flash mob elettrico a Roma – 13 marzo 2016 ore 10.00

Posted in Uncategorized by jumpjack on 13 marzo 2016

Domenica 13/3 alle 10.00 (tra un’ora) Flash Mob elettrico a Piazza S.Apostoli a Roma. Nissan, Mercedes, scooter vari http://m.repubblica.it/mobile/r/sezioni/motori/sezioni/ambiente/2016/03/07/news/nissan_da_energia_al_flash_mob_elettrico_di_roma-134950567/

Diario elettrico Ecojumbo 5000: Fusibili di potenza e portafusibili

Posted in Diario elettrico Ecojumbo 5000 by jumpjack on 10 marzo 2016

Voglio installare dei fusibili anche sulle batterie dell’Ecojumbo, oltre che sulla centralina, e sto cercando un po’ in giro, ecco qualche appunto:

  • 2 batterie in parallelo da 60V
  • ogni batteria è da 18Ah
  • motore da 5000W
  • 5000W/90A continui a 90 all’ora
  • 4000W/70A per andare da 0 a 50 km/h in 5 secondi

Quindi ogni batteria deve sopportare al massimo 45A (non che gli faccia bene…)

Quindi i fusibili devono essere da ALMENO 50A, ma ovviamente vanno sovradimensionati; forse da 100A vanno bene.

Per ora ho trovato i BF1 a 58V, che esistono in tagli da 30A a 200A:

Però il datasheet dice che con corrente del 200% durano dai 3 ai 100 secondi; bisogna arrivare a correnti del 300% per avere un tempo di intervento di 3 secondi. Quindi probabilmente basta un 60A, che cioè “salta” dopo 3 secondi a 180A.

Qui ci sono i portafusibili, ma devo capire prima se quelli che ho comprato, che non vanno bene per certi fusibili che ho comprato, in realtà vanno bene per questi, che hanno dimensioni 12.0 x 41.6 x 8.0 mm.

Questi sono i portafusibili che ho:

 

Si chiamano MTA 0300380.

L’area delimitata al centro è lunga 30mm e larga 20 mm, quelle circostanti 16×20, e il centro di queste ultime, che dovrebbe corrispondere alla distanza tra i due buchi del fusibile, dista 51mm, mentre le estremità distano 67mm.

Quindi dovrebbe poter ospitare fusibili con queste caratteristiche:

  • Lunghezza: 67 mm
  • Distanza buchi: 51 mm
  • Larghezza: 20 mm

 

In un fusibile BF1 abbiamo:

  • Lunghezza: 41.6 mm
  • Distanza buchi: 30 mm
  • Larghezza: 12mm

Quindi direi che i miei portafusibili non sono compatibili coi fusibili BF1. 😦

Vediamo invece i BF2:

  • Lunghezza: 67.3mm
  • Distanza buchi: 51mm
  • Larghezza: 17mm

Sembra che abbiamo una corrispondenza esatta! 🙂

Solo che i BF2 partono da 100A, e “saltano” dopo 5s a 350A o 1s a 600A… Non è che sia proprio l’ideale.

EDIT: in più reggono solo 32V rispetto ai miei 60-70, quindi non ci siamo.

Vediamo invece i PUDENZ:

Questo è da 80A, e salta dopo 2 secondi a 320A: http://it.rs-online.com/web/p/fusibili-per-uso-automobilistico/2260872/

Le dimensioni sono:

l226084-01

Cioè:

  • Lunghezza: 82 mm
  • Distanza buchi: 60 mm
  • Larghezza: 15 mm ?

Sovrapponendolo a un’immagine in scala del mio portafusibili, si vede che purtroppo non c’entra:

fusibili

Però su RS non ci sono portafusibili “in linea” per i fusibili “pudenz”, solo dei portafusibili scoperti!