Jumping Jack Flash weblog

Diario elettrico Ecojumbo – 23 agosto 2015: grosso guasto!

Posted in Diario elettrico Ecojumbo 5000, scooter elettrici by jumpjack on 1 settembre 2015

Oggi mi è successa una cosa strana: appena uscito di casa con lo scooter, fatti 10 metri ha iniziato a fare un rumore strano quando acceleravo, una specie di sfarfallio, e non accelerava affatto. Poi dopo 3 o 4 tentativi di accelerate, il motore si è proprio fermato.

Dovendo partire il giorno dopo per le vacanze, ho potuto solo spingerlo faticosamente fino a casa (meno male che ero appena partito…) e parcheggiarlo.

Ieri ho iniziato ad esaminarlo; peccato, lo avevo recentemente chiuso completamente, rimettendo molte delle viti che finora non avevo rimesso perché tanto stavo sempre a smontarlo! Ero convinto che, con le due nuove batterie, non avrei più dovuto aprirlo per anni!

E invece eccomi qua, a svitare viti su viti e togliere le plastiche.

Ho provato a staccare e riattaccare tutti i connettori, cercare segni di cortocircuiti, fili staccati, bruciati o quant’altro, sia nella pancia che nello scudo… niente. Il motore non riparte. Il quadro si accende, luci e clacson funzionano, ma il motore è fermo.

Porca miseria.

Resta un’ultima possibilità: che sia la centralina? Speriamo di no, costerebbe un botto….

Tolgo l’ultima plastica, estraggo la centralina dal “nido” di stoffa e plastica che gli ho creato per evitargli inutili scossoni ma allo stesso tempo permettergli di raffreddarsi (in pratica stava sospesa su una “croce” di stoffa e aveva gli spigoli protetti da pezzetti di gommapiuma). Aprirla non è semplice: tolte le 8 viti, uno sportello si toglie, l’altro è bloccato dai cavi, e la scatola non si apre.

Così provo a fare una foto all’interno col cellulare:

wpid-20150830_191839.jpg

Mannaggia.

Ingrandisco:

wpid-20150830_191859.jpg

Porcaccia miseria. Due mosfet sono bruciati!

wpid-20150830_192045.jpg

E non c’è verso di tirare fuori il circuito, sembra incollato o saldato, quindi non posso sostituirli!

Primo preventivo di Ecomission: 400 euro per centralina di seconda mano.

Secondo preventivo di Ecomission: 600 euro per centralina Sevcon nuova, ma da adattare allo scooter.

Cercherò altri preventivi presso altri fornitori di Ecojumbo a Roma, se ne trovo.

 

Da notare che questo è il primo guasto elettrico serio che ho avuto ai miei scooter elettrici in 2 anni: finora sempre e solo guasti meccanici e batterie scadenti.

 

La centralina dall’esterno:

wpid-20150830_235229.jpg

Ci sono 5 cavi di potenza (+, -, fasi) e 3 connettori.

L’etichetta scritta a mano sul controller dice solo a cosa corrispondono i fili in base ai colori, ma non li raggruppa per connettore, e un filo è bicolore, quindi non si capisce bene, anche perchè perchè di alcuni colori ci sono due fili!

  • red: controller unlock
  • yellow and green: high braking level
  • blue and white: low braking level
  • purple: speed hall signal line
  • pink: 5V out
  • black: Vss

L’unico connettore sicuro è quello a 5 fili: i tre centrali sono giallo, verde e blu, che stando all’etichetta sono i “colori del motore”: se sono fili sono quelli dei sensori, se sono cavi sono quelli di potenza. I due fili agli estremi del connettore dovrebbero essere +5V e massa.

 

“Pink” (rosa) e “Black” (nero) sono sia nel connettore a 3 che in quello a 5 fili; riassumendo:

  • 5 fili: pink, yellow, green, blue, black (sensori di hall?)
  • 3 fili: pink, purple, black (acceleratore?)
  • 2 fili: red, yellow+green (regolazione regen?!?)

I MOSFET son IRFB4310 (P104D, P3K2) della International Rectifier da 100V/140A ciascuno; l’etichetta della centralina dice che è tarata su 60V/120A.

Sfortunatamente, il datasheet dice però che 140A sono a 25°C; a 100°C diventano 97A: vuol forse dire che “tagliano” a 97A se la centralina arriva a 100°C, o che si bruciano proprio se gli vengono chiesti più di 97A? Quest’estate ha fatto un bel caldo, e nella pancia dell’Ecojumbo non entra un filo d’aria, e la centralina non ha alcun sistema di ventilazione forzata.

 

Da aggiornare/correggere.

Tagged with: , ,

8 Risposte

Subscribe to comments with RSS.

  1. Vincenzo said, on 2 settembre 2015 at 1:28

    Non mi sembra un controller della “Sevcon”….

    • Vincenzo said, on 2 settembre 2015 at 1:34

      Forse potresti sostituirlo con un Kelly o con la copia cinese del Sevcon a meno di 400€

    • jumpjack said, on 2 settembre 2015 at 7:32

      No infatti, solo che questi la ecomission non li monta più, ora montano sevcon.

  2. Leonardo said, on 10 novembre 2015 at 0:39

    Ti serve ancora una centralina?
    Ho una Kelly 72801X nuova, smontata da uno scooter nuovo 3Kw per “elaborazione” a 8Kw.
    Se ti serve (ma non credo!) ti posso aiutare anche nei collegamenti.
    Ciao.

    • jumpjack said, on 10 novembre 2015 at 7:31

      Grazie, è già arrivata e sto provando a collegarla. Però il PC non la vede, mi sa che il mio cavo usb-serial non va…. o c’è qualche “trucchetto”?
      Certo però potrebbero pure scriverlo sul manuale che la centralina funziona correttamente e si può programmare anche se, collegata al PC, dà errori di under-voltage e missing-sensors… Ho dovuto scrivere apposta alla Kelly!


Puoi inserire un commento qui sotto; diventerà visibile dopo la moderazione dell'amministratore

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: